This discussion has been locked.
You can no longer post new replies to this discussion. Posts are automatically locked, when no new replies have been made for a long time. If you have a question you can start a new discussion.

XAL 3.1 build#60 on SQL2000 and WinXP

When running the XAL client on WinXP (MDAC 2.7x) i get the message : "Unsupported ODBC version detected.......".
No problems with Win2K (MDAC 2.5x)!
Database server running Win2K/Sp3 SQL2KSp3a and all hotfixes.
Client running WinXP is running OK, but error msg. is annoying !

/Svenne
Related
Recommended