How to find/Request Hotfix

362611

The posting date is not correct on the service ledger entry when you issue a credit memo for a prepaid service contract.

Service

COD 5940

Hello Everyone,

Need help whether you guys know any way i can get the hotfix for 2009R2?

Because above hotfix i found is for 2013R2 version.

Original issue is when i post service credit memo for service invoice (prepaid) then the date does not reverse follow the invoice posting date, i am using 6.00.32843

However, i found the issue is fixed on 2016, and therefore i look for hotfix but unfortunately it is only for version 2013R2.

Anyone have suggestion for me to resolve this case?

Thank you.

Best regards,

Yan Fun

  • Have you looked on LCS in the issue tracker for any help?
  • In reply to Jon Stypula:

    Is this NAV or AX?

    NAV I assume.

    Microsoft no longer issues "hotfixes". Instead they send out a monthly cumulative update - the CU's.

    So have you checked in the latest CU for NAV 2013 R2? CU 42 was released last week?

    Normally Microsoft fixes the same errors in their older supported releases, just as in the new releases. So I would check there first.

    But you find the latest CU here.

  • In reply to Erik P. Ernst:

    Dear Mr. Erik,

    Long time no looking for you. Hope everything is great on you :)

    Actually i need find the hotfixes is for NAV 2009R2, i try search for Cumulative for NAV2009R2 version but don't have recent upgrade. Assume Microsoft start abandon old version :'(

    Have a great day too, Yan Fun
  • In reply to Yan_88:

    Hi Yan,
    I'm goo thanks. You to?

    Yes NAV 2009 R2 is no longer supported, so you would have to "re-do" this fix your self if you need it here.
  • In reply to Erik P. Ernst:

    Dear Mr. Erik,

    Doing good too. Still on the learning path for NAV. A lot thing need to understand and learn...

    I see, understand. Then i wish ask for help from our in house technical.

    Thank you for information sharing.

    Best regards,
    Yan Fun
Related