Your extension is incompatible with an upcoming release of Microsoft Dynamics 365 Business Central

Hi everyone,

I've received a few mails with this issue.

I have 2 reports with this issue into a customers tennant, in a cloud version.

Today, I've pulled a BC15 version into a docker, and fixed those reports. But when I'm trying to deploy the extension into the tenant, I get this error:

"The runtime version of the extension package is currently set to '4.0'. The runtime version must be set to '3.2' or earlier in the app.json file in order to install the extension package on this server."

What should I do?  I understand that the tenant should be upgraded to the BC15, but hown can I do that? I msut way the 90 days I have to fix the extension version errors?

Thank you very much

Related
Recommended