Control Add-ins and Version Compatibility

Control Add-ins written in C# are not cross-version compatible. You cannot use an assembly compiled for 2013 R2 with 2015 (or the opposite way around, or any other version combination for that matter) without recompiling it with correct extensibility framework assembly reference. Control Add-ins written in JavaScript don’t have to be recompiled, are mostly interchangeable, […]

The post Control Add-ins and Version Compatibility appeared first on Vjeko.com.

Related
Recommended