Upgrade GP to 2010

Hi All,

I am trying to do a test upgrade of our GP 10 to GP 2010 but get an error about 1157 (Collections Management) and 3107 (Extender) not being upgradable from GP 7.5?? How can these modules still be on 7.5 if the server has been upgraded to GP 10 many years ago?

Any help with this issue will be appreciated!

Kind regards,

Shawn

 

 

  • Hello Shawn,

    Thank you for your post. I’m not sure about Extender, but you can try updating Collections Management by downloading the latest code for GP2010 from the following website:

    http://www.profad.com/forms/collections-management-download/

    Once installed, enter your registration keys for Collections Management, and update the tables and stored procedures through Sales pane —> Utilities —> Collections Installation and Registration.

    William

  • In reply to williamwProfad:

    Hi,

    Thank you for the reply. I was not aware that this module required a separate update.

    So thank you for sending me in the right direction!

    Kind regards,

    Shawn 

Related
Recommended