Upgrade to GP 2013

We are currently using Microsoft Dynamics GP10.  We're upgrading the system to GP 2013. We downloaded all the setup and documents, upgraded from SQL2005 to SQL2008R2 successfully along with installing GP2013 with all prerequisites and everything works fine except when launching GP2013 Utilities, we get the following error:

"There was a problem ascertaining product version information. Microsoft Dynamics GP Utilities will now exit. Please check the duninstall.log file for more information."

duinstall.log has the following:

Failure encountered ON 05-02-14 at 05:17:00 PM.  Error:  Product 0 does not support upgrading from version 10.0.1579.

Failure encountered ON 05-02-14 at 05:17:00 PM.  Error:  Product 949 does not support upgrading from version 10.0.1554.

Failure encountered ON 05-02-14 at 05:17:00 PM.  Error:  Product 1493 does not support upgrading from version 10.0.1549.

Failure encountered ON 05-02-14 at 05:17:00 PM.  Error:  Product 2277 does not support upgrading from version 10.0.1522.

Failure encountered ON 05-02-14 at 05:17:00 PM.  Error:  Product 2547 does not support upgrading from version 10.0.1061.

Failure encountered ON 05-02-14 at 05:17:00 PM.  Error:  Product 3830 does not support upgrading from version 10.0.83.

Failure encountered ON 05-02-14 at 05:17:00 PM.  Error:  Product 6499 does not support upgrading from version 10.0.1583.

Failure encountered ON 05-02-14 at 05:17:00 PM.  Error:  Product 0 does not support upgrading from version 10.0.1579.

Failure encountered ON 05-02-14 at 05:17:00 PM.  Error:  Product 949 does not support upgrading from version 10.0.1554.

Failure encountered ON 05-02-14 at 05:17:00 PM.  Error:  Product 1493 does not support upgrading from version 10.0.1549.

Failure encountered ON 05-02-14 at 05:17:00 PM.  Error:  Product 2277 does not support upgrading from version 10.0.1522.

Failure encountered ON 05-02-14 at 05:17:00 PM.  Error:  Product 2547 does not support upgrading from version 10.0.1061.

Failure encountered ON 05-02-14 at 05:17:00 PM.  Error:  Product 3830 does not support upgrading from version 10.0.83.

Failure encountered ON 05-02-14 at 05:17:00 PM.  Error:  Product 6499 does not support upgrading from version 10.0.1583.

Failure encountered ON 05-02-14 at 05:17:00 PM.  Error:  Product 0 does not support upgrading from version 10.0.1579.

Failure encountered ON 05-02-14 at 05:17:00 PM.  Error:  Product 949 does not support upgrading from version 10.0.1554.

Failure encountered ON 05-02-14 at 05:17:00 PM.  Error:  Product 1493 does not support upgrading from version 10.0.1549.

Failure encountered ON 05-02-14 at 05:17:01 PM.  Error:  Product 2277 does not support upgrading from version 10.0.1522.

Failure encountered ON 05-02-14 at 05:17:01 PM.  Error:  Product 2547 does not support upgrading from version 10.0.1061.

Failure encountered ON 05-02-14 at 05:17:01 PM.  Error:  Product 3830 does not support upgrading from version 10.0.83.

Failure encountered ON 05-02-14 at 05:17:01 PM.  Error:  Product 6499 does not support upgrading from version 10.0.1583.

Failure encountered ON 05-02-14 at 05:17:01 PM.  Error:  Product 0 does not support upgrading from version 10.0.1579.

Failure encountered ON 05-02-14 at 05:17:01 PM.  Error:  Product 949 does not support upgrading from version 10.0.1554.

Failure encountered ON 05-02-14 at 05:17:01 PM.  Error:  Product 1493 does not support upgrading from version 10.0.1549.

Failure encountered ON 05-02-14 at 05:17:01 PM.  Error:  Product 2277 does not support upgrading from version 10.0.1522.

Failure encountered ON 05-02-14 at 05:17:01 PM.  Error:  Product 2547 does not support upgrading from version 10.0.1061.

Failure encountered ON 05-02-14 at 05:17:01 PM.  Error:  Product 3830 does not support upgrading from version 10.0.83.

Failure encountered ON 05-02-14 at 05:17:01 PM.  Error:  Product 6499 does not support upgrading from version 10.0.1583.

We are using "MDGP2013_RTM_DVD_ENUS" with Hotfix "MicrosoftDynamicsGP12-KB2909559-ENU". 

Any advice on how to resolve this error?

  •  since you stated that you did all the prerequisite, did you install all the updated services packs for GP 10 before you did the install?

  • In reply to Stephen:

    Problem solved. Installed latest hotfix (although had the latest service pack) and problem is now solved.

    Chadi

Related
Recommended