Upgrading from Great Plains 2010 to Great Plains 2013

Hello all, 

I've installed Great Plains 2013 on a client that has Great Plains 2010.  I installed the latest Great Plains 2010 service pack from the customer source website prior to installed Great Plains 2013, yet when I'm trying to run GP Utilities after the installation I'm getting errors.  

Looking at the duinstall.log I'm seeing the following:

Failure encountered ON 5/2/2014 at 2:41:18 PM.  Error:  Product 0 does not support upgrading from version 11.0.2320.

Failure encountered ON 5/2/2014 at 2:41:18 PM.  Error:  Product 414 does not support upgrading from version 11.0.2278.

Failure encountered ON 5/2/2014 at 2:41:18 PM.  Error:  Product 949 does not support upgrading from version 11.0.2279.

Failure encountered ON 5/2/2014 at 2:41:18 PM.  Error:  Product 3830 does not support upgrading from version 11.0.54.

Failure encountered ON 5/2/2014 at 2:41:18 PM.  Error:  Product 4522 does not support upgrading from version 11.0.18.

 

How do I found out which versions of these products I need to be at to upgrade to 2013 and how to obtain the necessary version?  I can't seem to find anything.  

Any help will be greatly appreciated.

Thank you,

Chris

Related
Recommended