Upgrade GP to 2010

Hi All,

I am trying to do a test upgrade of our GP 10 to GP 2010 but get an error about 1157 (Collections Management) and 3107 (Extender) not being upgradable from GP 7.5?? How can these modules still be on 7.5 if the server has been upgraded to GP 10 many years ago?

Any help with this issue will be appreciated!

Kind regards,