Install/Upgrade Error: Input string was not in a correct format

I had to apply GP 2016 YE2016 (16.00.0579) on my GP2016 R2 environment. I had several customisations deployed and wanted to remove them before applying the YE2016 patch. Obviously, I’d upgrade my customisations to 16.00.0579 once my GP is upgraded. However, while trying to apply YE2016, following error message popped up out of nowhere. I had never seen this error before. It was certainly a bit baffling. Not even Google is good compared to our GP community forum to find answers. I came ...read more
Related
Recommended