SQL Sync Framework error on the prerequisites to install Retail Channel Configuration Utility for AX 2012 R3 CU12

Hello Gents,

I'm facing an error on the prerequisites to install Retail Channel Configuration Utility.

Dynamics AX Version: Dynamics AX 2012 R3 CU12
SQL Version: SQL Server 2014
Prerequisite: Sync Framework Critical Hotfix KB 2703853
Error Description: Microsoft SQL Sync Framework HotFix KB 2703853 is required for store database utility to function correctly.
Windows Version: Windows server 2012 R2 (Up to date)

I did what the provided link from Microsoft advise by installing the below, to fix the issue:

1.Sync Framework 2.1

2.Framework Synchronization-v2.1
3.ProviderServices-v2.1
4.DatabaseProviders-v3.1

I installed them in the same order that the article says, but the issue is not fixed.

Any Help will be very appreciated.

Thanks A lot,
Ahmad Saify

Related
Recommended