Dynamics User Group - Archived Forums

The forums in this section of DUG are no longer accepting new post, but you can still get lots of value from the old posts here.
Please visit the active forums to comment/post new questions (choose which product you are interested in):


Advanced Capture Data System

Hi all,

did anyone used ADCS for Navision 3.70A?

I'm having problems to configure Navision + ADCS to work with my wireless terminal.
I change in regedit VT100Pluguin properties, but my antena didn't receive any kind of signal from Navision. I try with HyperTerminal and it works.
I need to configure something in Navision?

Can anyone help me in this question?

Thanks,

regards,

Nuno Mota
  • I had also this problem.
    But its running now very well.

    If you have installed the complete packages on your local machine with XP SP 2 then the security is the problem. We don't have found a solution.

    But then we have made a installation like you will have it in real live. With a Server running 2003. 5 minutes later we had the connection.

    Maybe you should do the installation local on a 2000 system.

    by the way, it runs really good, we don't have any troubless. It's very stabel compared with prior versions.
  • Hi,

    >>Maybe you should do the installation local on a 2000 system.
    I have windows 2000 SP4...
    I cannot connect with my antena of my wireless equipment.
    What and where you made configurations to your equipment?

    Best regards,

    Nuno
Related