Browse Forum Posts by Tags: Windows 7

Latest Dynamics Documentation

  • There has not been recent media activity

Latest Dynamics Downloads

  • There has not been recent media activity
Showing related tags and posts for the Forums application. See all tags in the site
  • Error while open RTC in Windows 7 (Navision 2009 SP1)

    Hi All, My problem is this i have to install Nav 2009 RTC to machine where windows 7 install, and the user is already exist , but when we install the RTC and try to connect its shows the follwing error, The Server"net.tcp://192.168.4.204: 7046/dynamicsNAV/Service" is either unavailabe or your...
    Posted to Dynamics NAV Technical Forum (Forum) by shailesh on 2013-2-26
    Filed under: NAV 2009, Navision, RTC, Windows 7, NAV 2009 SP1
  • Manual NAS Installation not running in Windows 7

    Hi, I am trying to install NAS manually in my Windows 7 OS. The steps are followings: i. Installed NAS from Product CD ii. disabled the default services of NAS iii. Copied Application Server folder to c:\ drive and renamed it to GPNasTest iv. opened command prompt in administrator mode and went to the...
    Posted to Dynamics NAV Technical Forum (Forum) by Pralay on 2012-10-31
    Filed under: Security, Installation, Windows Server 2008, NAS, Windows 7
  • Re: Navision 2009 - Windows 7 users getting disconnected with TCP error

    Just to provide additional info (I am one of the effected end users).... we are running NAV 2009 Classic. The message that the Windows 7 users are getting is "MS Dynamics NAV Classis Client executable is not responding". It whites out, says "not responding" on the top of the screen...
    Posted to Dynamics NAV Technical Forum (Forum) by Polly Welch on 2012-3-29
    Filed under: TCP/IP, Dynamics NAV, Windows 7, Classic Client, NAV 2009 SP1, locking, Windows Server 2003
  • Navision 2009 - Windows 7 users getting disconnected with TCP error

    Hello All, I'm an IT Consultant and one of our client's Windows 7 users are getting disconnected from Navision. Here's the background: - The AD Server is Windows 2003, we added a 2008 server and DCPROMO'ed it over the weekend. No errors. - Completed forest and domain prep without error...
    Posted to Dynamics NAV Technical Forum (Forum) by Geoff Davis on 2012-3-29
    Filed under: TCP/IP, timeout, Backup and restore, NAV 2009, Navision, Windows Server 2008, Windows 7, 64 bit, Windows Server 2003, Upgrade, Windows XP
  • Re: Installing Dynamics AX 2009 - Single User setup issues

    Hi Erik, To my knowledge there shouldn't be any compatibility issues of DAX 2009 with Windows 7. The only thing I can think of is your laptop should have correct version of .NET Framework 3.5. Anything higher than this will result in error. Best wishes,
    Posted to Dynamics AX Technical Forum (Forum) by Harish Mohanbabu on 2010-11-8
    Filed under: AX 2009, Installation, Windows 7
  • NAV debugger crashes on windows 7

    Hi, Problem Description: I'm having a problem while debugging Navision NL5.00 SP1 Build26084 on a Windows 7 Enterprise Laptop. It also happens when i'n using this version but also older versions from within Windows XP mode. I connect with my client to a SQL server (SQL2005). The error message...
    Posted to Dynamics NAV Technical Forum (Forum) by wito on 2010-2-10
    Filed under: SQL Server, SQL Server 2005, Navision, Windows 7, Debugger, Windows XP
  • Stand-alone AOS installation on Windows 7 and SQL Server 2008 for AX4.0

    I want to install 4.0 (or 2009) on a stand-alone PC. It worked well with WIndows XP (I had a workaround to solve the domain issue: change computername in the registry so the setup thinks the PC is connected to the domain). I have installed a brand new Windows 7 PC with SQL Server 2008 and I can't...
    Posted to Dynamics AX Technical Forum (Forum) by Bert De Craecker on 2009-12-17
    Filed under: Installation, Windows 7, SQL Server 2008, SQL Server, Axapta 4.0, Windows XP, AOS
  • Windows 7 and Nav 4.0 SP3

    Dear all, I'm not able to Open fin.exe[Nav 4.0 SP3] in Windows 7. It creates an error message in event log.. Faulting application name: fin.exe, version: 4.0.3.23305, time stamp: 0x4511b8e2 Faulting module name: fin.exe, version: 4.0.3.23305, time stamp: 0x4511b8e2 Exception code: 0xc0000005 Fault...
    Posted to Dynamics NAV Technical Forum (Forum) by Subrata Bauri on 2009-10-30
    Filed under: NAV 4.0 SP3, Navision, Windows 7, C5
  • Keep on getting error when trying to upload a file

    Hi, Since a week or so I keep on getting this error when I want to upload a file (e.g. screen shot) to a blog post: Oops something went wrong! We are currently unable to serve your request because something just freaked out back here. We apologize, and we truly understand that this error message is annoying...
    Posted to Report Errors on THIS WEBSITE (Forum) by Luc van Vugt on 2010-2-6
    Filed under: Windows 7, Upload
  • Navision 3.70

    Hi Forum, would version 3.70 running native work on a server which has SQL 2008 R2 installed on it. Also, would Navision 3.70 run on a laptop which has Windows 7 installed on it. Thanks.
    Posted to Dynamics NAV Technical Forum (Forum) by Paul Croucher on 2013-8-19
    Filed under: Navision 3.70, Navision, SQL Server 2008, Windows 7
Page 1 of 2 (13 items) 1 2 Next >