Ax 2009 crash

Solution (Verified) This post has 1 verified solution | 1,890 Views | 3 Replies | 2 Followers

4 Posts
222 Points
Joined: 2010-7-6
Last Online:
2012-2-13 17:11
Location: Indaiatuba, Brazil
Thiago Venancio posted on 2011-10-24 18:47 rated by 0 users

Hi,

 

We're having a problem with our AOS, which is crashing at least once a day. It creates some logs but we couldn't find what is the cause of this problem.

When the AOS crashes the first log is:

Object Server 03: Dialog issued for client-less session [session number]: Internal error number 119 in the script.

Followed by the messages

Object Server 03: Fatal SQL condition during login. Error message: "[Microsoft][ODBC Driver Manager] Connection in use"

- and -

Object Server 03: SQL diagnostics: [Microsoft][ODBC Driver Manager] Connection in use. Connect information was: Userid = [], Database = [database_name], Server = [server], DSN = [], Other = []

 

After this nobody can logon in the system until we restart the service.

 

 

Does anyone have seen this before?

 

 

Thank you

Solution (Verified) Verified Solution

4 Posts
222 Points
Joined: 2010-7-6
Last Online:
2012-2-13 17:11
Location: Indaiatuba, Brazil

Hi, we found the source of the problem.

 

The parameter "Maximum buffer size" in the Ax server configuration was set too high.

 

 

Thanks

  • | Post Points: 105

All Replies

4 Posts
23 Points
Joined: 2010-8-25
Last Online:
2014-1-9 0:04
Location: US

Did you find a solution?  I have an AOS that is reporting these error message too.  In my case seems to come right after workflow batch job runs.

  • | Post Points: 6
4 Posts
222 Points
Joined: 2010-7-6
Last Online:
2012-2-13 17:11
Location: Indaiatuba, Brazil

Hi,

We didn't find a solution yet.

In our case it's not after batch jobs, it crashes any time.

 

Thanks

  • | Post Points: 5
4 Posts
222 Points
Joined: 2010-7-6
Last Online:
2012-2-13 17:11
Location: Indaiatuba, Brazil

Hi, we found the source of the problem.

 

The parameter "Maximum buffer size" in the Ax server configuration was set too high.

 

 

Thanks

  • | Post Points: 105
Page 1 of 1 (4 items) | Get this RSS feed