Dynamics NAV on SQL 2012

Hi folks,

you should be aware that Microsoft has just published some statement regarding Compatibility of Dynamics NAV 2009 SP1/R2 with SQL Server 2012 Cool

Check out the NAV Team BLOG and Partner Source about details!

But have in mind, that MS just checks/proves/grants compatibility with currently supported versions of NAV - which is NAV 2009 SP1 and R2. E.g. the Mainstream Support for NAV 4.0 SP3 endet several years ago, and for NAV 5.0 SP1 it ended in April this year.
As you could also read from the NAV internet community, indeed it is possible - technically! - to run such older versions on SQL Server 2012 as well Big Smile
I tested with NAV 4.0 SP3 Build 30377 and it worked OK (in my lab, not really processing any business there).

So, even though a technical upgrade of older NAV versions might be recommended for several reasons, there's a chance for all "commonly used NAV versions" to benefit from that really cool new SQL Server version! (Of course: test, test, test ...)

Cheers,
Jörg

 

Posted: 2012-7-14 9:58 by Jörg A. Stryk | with no comments
Filed under: ,
Bookmark and Share